Forum Suggestions / Issues

DanRoM

Forum Addict
Joined
Feb 27, 2009
Messages
8,107
Location
Ruhr Area, Germany
Car(s)
MX-5 ND & two bikes
It seems that the NSFW subforum does not show up in "new posts" anymore even though I have permission to view that subforum, as I just discovered there are actually fairly recent posts in there which I definitely didn't see in the "new posts" result over the past days.

Edit: I just discovered there is a setting that wasn't checked in my preferences: "Opt-In NSFW". Strangely enough, I could see the forum anyway. Let's see if now that I checked that box it also shows up in search results again.

Edit 2: Doesn't seem to work, at least not with the "latest posts" feature (currently there a no new ones for me ;) ). @thomas, @Quiky, @Adunaphel - can someone have a look, please? :)
 
Last edited:

JTuhka

Well-Known Member
Joined
Oct 11, 2013
Messages
642
Location
Finland
I noticed the "Opt-In NSFW" too after I started looking into my permission group settings to reach the Secret driving roads-subforum. Marking it checked didn't change anything noticable in the NSFW-subforum.

Whatever happened to Secret driving roads? The last time I remember seeing it was before the XenForo-migration and there hasn't been any mention of it since.
 

DanRoM

Forum Addict
Joined
Feb 27, 2009
Messages
8,107
Location
Ruhr Area, Germany
Car(s)
MX-5 ND & two bikes
I think "Secret Driving Roads" was killed during the migration because it contained like ten posts in total which were already quite a few years old...
 

Matt2000

Disco Stu-pour
DONOR
Joined
Feb 17, 2006
Messages
14,631
Location
Country smells, England
Car(s)
'01 Disco 2 V8, '90 Disco 1, '05 Smart Roadster
I don't think the check-box for NSFW, er, works. I left the group a long time ago on the old forum because some of the thread previews were unsuitable for work, strangely enough, and I was never able to get back in. Checking the box did nada.

Edit: OK so it did work, just not instantly.
 
Top